Bleezer works with the new Blogger.

The newest version of Bleezer is 0.9.8, and it supports the new Blogger, formerly known as Blogger Beta.

Configuring it is simple. If your userid ends with "@gmail.com" then it assumes that you have converted your blogs to the new Blogger. Otherwise it assumes that you are using the old Blogger.

Technorati:

Powered by Bleezer

Leave a Reply